Fandom

Jukebox-Wiki

Wurlitzer/1700/Tonwiedergabe

< Wurlitzer | 1700

79Seiten in
diesem Wiki
Seite hinzufügen
Diskussion0 Teilen

Kratzen und Knacken während dem AbspielenBearbeiten

Diese Ursache liegt entweder an der Platte selber, oder an der Elektrik an und für sich.

Um diese Störung zu beheben, kontrollieren Sie zuerst einmal ob dieses Kratzen und Knacken bei allen abgespielten Platten auftritt. Falls nicht, schauen Sie zuerst einmal die Platte an und gibt es dort Verschmutzungen oder Kratzer kann die Ursache darin liegen. Legen also unbedingt eine Platte die einwandfrei funktioniert ins Plattenmagazin und lasse diese abspielen. Wird diese dann ohne Störgeräusche abgespielt, lag die Ursache des Kratzens wahrscheinlich an der verschmutzten-beschädtigten Platte und diese sollte gereinigt werden, siehe dazu unter Plattenpflege

Haben Sie aber auch Kratzen und Knackgeräusche bei der einwandfreien Platte feststellen/hören können, dann sind mit grosser Wahrscheinlichkeit Komponenten wie die Nadel oder die Elektrik schuld.

Wechseln sie also zuerst einmal die Nadel aus und probieren Sie danach ob alles nun richtig tönt. Hier noch kurz zum COBRA System also dem Tonabnehmer der Wurlitzer 1700. Wahrscheinlich sind sie wie fast alle Besitzer einer W1700 in der unglücklichen Lage, dass Sie keine Original Nadeln mehr haben und müssen gezwungenermassen auf einen Nachbau zurückgreifen. Hier ist es wichtig zu wissen, dass fast jede Nadel einen anderen Ton hat- erzeugt, das Spektrum reicht von leise - gedämpft bis hin zum Verzerren und Scherbeln, alles ist hier möglich und deshalb ist das COBRA System nicht so beliebt. Neue Nadeln können Sie zwar im Internet bestellen, aber Sie haben meistens keine Chance, diese danach dem Verkäufer zurück zu geben. Kaufen Sie also lieber in einem Ihnen bekannten Shop, mit der Option, mehrere Nadeln zu testen um die Ihnen passende dann zu kaufen. So sind Sie sicher, dass sie nicht teures Geld für ein schlechtes Produkt bezahlen. Leider gibt es keine Einstellmöglichkeit den Ton entsprechend anzupassen, ausser man nimmt tiefergehende Eingriffe in der Elektrik der Box vor.

Spielt nun, nachdem die Nadel gewechselt wurde die Platte ohne kratzende Nebengeräusche zu Ende, könnte dies die Ursache gewesen sein. Falls der Fehler aber weiterhin besteht, kontrollieren sie die am Verstärker eingesteckten Röhren und zwar im laufenden Betrieb. Klopfen Sie mit dem Heft eines Schraubenzieher systematisch jede einzelne Röhre ab, die, die schlecht sind, so zu sagen kurz vo ihrem Exitus stehen, verursachen sehr oft Störungen wie Brummen, Kratzen, Knacken oder Knistern. Haben Sie den Störenfried eruiert, so müssen Sie diesen mit entsprechendem Ersatz erneuern. Ob es nun Original Röhren sind oder was eher der Fall sein wird Nachbauten oder Neuanfertigungen, vergewissern Sie sich immer, das es der richtige Typ ist und das er auch richtig eingesteckt wird.

Hier noch das Originalzitat von charly49: Wenn das alles nicht zum Erfolg führt, dürfte eine Röhre dabei sein, zu sterben. Röhren, die einen derartigen Fehler verursachen, sind fast immer klopfempfindlich. Es ist am besten, wenn Du auf jede einzelne Röhre mehrmals mit dem Kunststoffheft eines mittelgroßen Schraubenziehers klopfst. Damit die Röhre dabei nicht aus der Fassung geklopft wird, solltest Du mit einem Finger dagegenhalten. Das gilt hauptsächlich für die "kleinen" Vorstufenröhren. Die drei großen Röhren (2 x 6L6 und 5U4) sind selten klopfempfindlich, aber sie verursachen bei einem Defekt meistens ein anderes Fehlerbild. Die Eingangsröhre 6J5 verursacht beim Abklopfen ein Geräusch, ähnlich wie wenn man gegen ein Mikrofon klopft. Das ist kein Fehler, die Fassung der Röhre ist aus diesem Grund in Gummi gelagert.

Weitere Fehlerbehebungsmöglichkeiten zu diesem Thema sind mir bis jetzt nicht bekannt und auch noch nie im Forum erwähnt worden.

Stand: 27.6.2007



Kein TonBearbeiten

Hier können verschiedene Ursachen verantwortlich sein und es emphielt sich wie üblich, immer zuerst das kleinste Uebel zu suchen und anschliessend zu beheben.


  • Die Nadel, also das Pic Up System
    Picup.jpg

    Pic Up System COBRA

  • Die Zuleitung vom PicUp zur Verstärkerbox
  • Der/die Lautsprecher und Kabel
  • Der Verstärker - Röhren
  • Die Elektrik


Als erste Massnahme zur Fehlerbehebung, kontrollieren Sie den Tonabnehmer, also die Nadel und wechseln Sie diese gegen eine neue aus. Besteht der Fehler weiterhin, dann sollen die Verbindungsleitungen des Pic Ups überprüft werden. Mittels Messgerät kontrollieren Sie die vom Pic Up aus führenden zwei Drähte bis zur Lötfahne auf dem Bogen der Montageplatte.

Picupkabel.jpg

Lötverbindung am Bogen, oben links

Stecker Picup.jpg

Stecker des Pic Up zum Verstärker
















Bei meiner Box hatte ich von Anfang an komische Kratz und Knistergeräusche, vor allem dann, wenn die Box während des Betriebs bewegt wurde oder wenn Vibrationen durch vorbeifahrende LKW`s auftraten. Unzählige Versuche hat es benötigt, bis ich den Fehler endlich gefunden habe. Auf dem Foto ist gut zu erkennen, dass die Abschirmung des Kabels sehr " profimässig " verlötet war und einige Drähtchen zu Kurzschlüssen neigten, da sie in Verbindung mit der Hauptader kamen.


Wenn Sie immer noch keinen Ton hören, nach dem eine Platte gewählt und aufgelegt wurde, überprüfen Sie die Lautsprecher, es gibt 2 davon, der Hauptlaustprecher ist gut erkennbar. Der 2. Lautsprecher ist unmittelbar über dem Hauptlautsprecher unter einer Metallplatte versteckt montiert,um an diesen zu gelangen, müssen aber zuerst die 4 Schrauben der Abdeckung entfernt werden.


Abdeckblech des Tweeters.jpg

hinter dem Blech ist der Tweeter eingebaut








Kontrollieren sie zuerst einmal die Verbindungsleitungen zu und vom Verstärker, vielleicht ist ja nur einer der Stecker aus dem Verstärker gerutscht. Ist da alles OK, auch die Lötstellen an den Lautsprechern, messen Sie die Zuleitungen mit einem Messgerät aus. Ist auch hier alles paletti, dann nehmen Sie eine 9 Volt Block Batterie und verbinden einen Draht des Lautsprechers mit dem Pluspol der Batterie. Den anderen Draht halten sie kurzfristig nun an den Minuspol der Batterie und es sollte ein Knacksen - Knistern zu hören sein (das ist zwar die primitiv Lösung um festzustellen ob ein Lautsprecher überhaupt funktioniert und ersetzt natürlichauf keinen Fall die professionelle Ausmessung eines Lautsprechers. Falls nichts zu hören ist, dann haben Sie ein grösseres, vor allem teueres Problem, denn dann ist wahrscheinlich der Lautsprecher hinüber und muss ersetzt-repariert werden. Ich habe da leider keiner perönliche Erfahrung oder Ahnung, vielleicht weiss dies aber jemand aus dem Forum und kann hier seine Erkenntnisse niederschreiben. Man liest ja immer wieder vom Reconen von Lautsprechern und im Forum Jukebox-World, sind dazu einige Beiträge vorhanden. Auch werden einige Firmen genannt, die sich auf die Reparatur von Lautsprechersystemen spezialisiert haben.

Haben Sie Glück und es Knackst und Knistert aus den Lautsprechern, dann sind Komponenten des Verstärkers wahrscheinlich die Ursache. Gehen Sie dazu wie bereits beschrieben zu: Kratzen und Knacken während dem Abspielen

Haben Sie auch die Röhren überprüft und der Fehler ist immer noch da, wird es schwieriger, denn hier kann ich nicht weiterhelfen und es ist dringend zu empfehlen, einen Fachmann bei zu ziehen. Unter Umständen ist es nur ein Widerstand oder ein Kondensator, aber es ist sicherlich angezeigt, wenn man von der Elektronik nichts versteht, diese Arbeiten nicht selber mit Basteln beheben zu wollen. Sehr oft geht dann mehr kaputt als einem lieb ist.

TonschwankungenBearbeiten

Verändert sich beim Abspielen einer Platte der Ton- die Lautstärke, so können 2 Ursachen möglich sein.

Als erstes müssen wir uns sicher sein um was es für Schwankungen es sich handelt, sind es eher Schwankungen, wie gleichmässiges lansamer oder schneller werden des Tons, oder sind es Schwankungen die in der Lautstärke hörbar sind (leise oder laut).

Bei erster Störung, sprich Gleichlaufschwankungen kontrollieren wir den Antriebsriemen. Im Laufe der Zeit kann es durchaus vorkommen, dass dieser Alterserscheinungen hat und ersetzt werden muss. Diese Störung zeigt sich darin, dass Tonschwankungen regelmässig ablaufen, sprich bei jeder Umdrehung des Motors wird es zu einer Verzögerung-Beschleunigung kommen, die hörbar ist, auch bekannt unter dem Begriff * Eiern *. Antriebsriemen sind zum Glück erhältlich, aber hier lohnt sich wie immer, die Preise zu vergleichen, die Spanne reicht von 6 bis 18 Euro. Der Antriebsriemen ist relativ leicht zu wechseln umd man kommt sogar ohne Werkzeuge aus. Als erstes wird der Riemen natürlich kontrolliert und stellt man fest das Ausbrüche vorhanden sind, oder der Gummi eingerissen ist, muss man den Antriebsriemen wechsel. Zuerst wird er vom grossen Pully genommen und anschliessend vom kleineren, jetzt wird es etwas pimmeliger beim Ausfahren aus der Halterung. Egal ob man nun zuerst oben oder unten aus der Halterung ausfährt spielt keine Rolle, man bekommt den Gummi locker raus. Beim Einbau umgekehrt verfahren, jedoch darauf achten das der Gummi micht zu stark gequetscht wird.

Weitere Ursache des " Eierns" könnte aber auch der Motor sein und dieser müsste, nachdem der Riemen ersetzt wurde und die Störung immer noch da ist, kontrolliert und ausgebaut werden. Eventuell sind die Lager des Motors hinüber, also ausgeleiert und müssen ersetzt-repariert werden. Dieses Problem habe ich noch nicht gehabt an meiner Box und deshalb kann ich dazu leider nichts sagen, aber ich hoffe natürlich, dass ein Besitzer einer Wurlitzer W1700 dazu seine Erfahrungen hier einbringt.

Zum Punkt 2 der ähnlich gelagerten Störung, wie es an meiner W1700 der Fall war, handelte es sich um ein Problem in der Elektrik, genauer gesagt um die Röhre 12AU7. Die Tonschwankungen traten sehr unterschiedlich auf und waren daran zu erkennen, dass die Lautstärke plötzlich immer weniger wurde, dann aber plötzlich wieder laut. Ich nahm an, dass es sich um ein Verstärker Röhrenproblem handelt, wollte aber sicher sein und fragte im Forum nach. Wie so üblich bekam ich den richtigen Tip von Ccharly49, zuerst mal die Röhren abzuklopfen und dies habe ich auch getan und den Uebeltäter gefunden. Die 12AU7 demzufolge ersetzt mit einer ECC 82 von Conrad Electronik mit Bestell. Nr 1208855 ersetzt und alles läuft nun einwandfrei. Bringt der Röhrenwechsel nichts, oder waren alle Röhren in Ordnung, so bleibt noch die Möglichkeit, dass ein Kondensator-Elko langsam seinen Geist auf gibt. Ein Widerstand wäre eher selten, aber auch das wäre möglich und hier ist es angezeigt, einen Fachmann zu konsultieren der über die nötige Ausbildung und Werkzeuge-Messgeräte verfügt.


Knacken, PfeiffenBearbeiten

Wenn beim Abspielen eines Titels, der vorher immer einwandfrei abgespielt wurde, nun sporadisch Knackser zu hören sind oder es vorkommt, dass Pfeiffgeräusche auftreten, dann sind es 2 Möglichkeiten die dazu führen. Bei dieser Störung handelt es sich mit ziemlicher Sicherheit ebenfalls um ein Röhrenproblem und die Behebung erfolgt mit dem kontrollierten Austausch der beiden Verstärker Röhren 12AU7 und oder der 12AX7. Die andere Möglichkeit wäre noch das ein Widerstand oder ein Kondensator des Verstärkers langsam den Geist aufgibt. Diesen jedoch einfoch so zu finden ist reine Glücksache, ausser man erkennt, dass das Teil schon angesengt oder aufgeblasen ist. Am besten jedoch sollte der Verstärker von einem Fachmann geprüft und der Schaden behoben werden.


Lautstärkenverzögerung beim EinschaltenBearbeiten

Ergeben sich beim Abspielen der Platten Lautstärkenverzögerungen, vor allem beim Starten der Platten, so kann dies verschiedene Ursachen haben.Bei mir war es so, dass sich, nachdem ich einen Tittel gewählt habe, und die Platte sich schon drehte, die Lautstärke erst nach weinigen Sekunden voll auf das zuvor eingestellte Volumen hochfuhr. Dies obwohl vom mechanischen Ablauf her betrachtet alles normal ablief und ich dabei aber feststellen konnte, dass die Verzögerung nie beim wählen von Kombinationen wie z.B. A1, A3, A6 ( also in unmittelbarer Reihenfolge )nicht vorkam. Hingegen wenn z.B. A5 und danach die A1 gewählt wurde, also das Karusell sich fast um 360 Grad bis zur nächsten Spielposition drehen musste, hatte ich diese Verzögerungen. Das Volumen erhöhte sich aber langsam und setzte nicht schlagartig ein, deshalb vermutete ich es könnte sich um ein elektrisches Problem handeln. Nach meinem bisherigen Wissenstand zur W1700, war ich aber nicht in der Lage, den Fehler selber zu finden und bekam wie üblich, Hilfe von charly49 und empress 200. Gemeinsam haben wir dann den Fehler eruiert und beseitigen können.

Fehlerbehebung

Generell gibt es 3 Fehlermöglichkeiten.

1. Die Nadel setzt am falschen Punkt auf der Platte auf


2. Der Muteschalter schaltet zu spät


3. Das Hinaufregeln vom Verstärker dauert zu lange (Fehler im Verstärker)


Punkt 1

Die erste Störquelle lässt sich leicht überprüfen und auch mittels der FEED Justierschraube beheben. Die FEED IN Schraube ist für den Aufsetzpunkt auf der Platte zuständig und soll so eingestellt sein, dass die Nadel die Platte am Anfang der Einlaufrille trifft. Dies ist aber manchmal etwas schwierig, da es immer wieder Platten gibt, die ein paar Millimeter im Durchmesser varieren. Schauen sie deshalb auch immer die Platten an, vielleicht ist es genau eine solche, die diese Störung verursacht, da der Durchmesser etwas zu gross ist. Verdrehen Sie die FEED IN Schraube deshalb so, dass der Aufsetzpunkt für die etwas Grösseren Singles etwas nach aussen verschoben wird, Vorsicht is dabei geboten, es könnte passieren, dass dann der Arm bei den kleinen Platten ins leere fährt und die Nadel beschädigt wird.

Punkt 2

Es werden sämtlichen Steckverbindungen überprüft und auch die Schaltkontakte kontrolliert, führen sie diese Kontrolle sehr sorgfälltig aus und beobachten genau zu welchem Zeitpunkt der Schlater Mute und Play von der Maincam (Kurvenscheibe) ausgelöst wird. Wird der Mute Switch zu spät zugeschaltet, fährt der Verstärker demzufolge zu spät hoch, obwohl die Nadel bereits in der Einlaufrille der Platte im Spielmodus ist. Ist dies der Fall, justieren sie den Mute Switch mit der Einstellschraube, respektive verdrehen sie die Justierschraube um 1/4 Drehung im Uhrzeigersinn. Falls kein Erfolg, nochmals um 1/4 Drehung usw. bis der Mute Switch richtig reagiert.


Punkt 3

Handelt es sich um eine elektrische Störung, was dann anzunehmen ist, wenn oben genannte Tipps nicht geholfen haben, dann prüfen wir zuerst einmal die beiden Verstärkerröhren, aber auch die anderen Röhren werden gleich mit geprüft. Wie oben schon beschrieben, könnten die 12AX7 oder die 12AU7 dafür verantwortlich sein, evtl. aber auch verschmutzte, verzunderte Relaiskontakte ( war bei mir auch schon der Fall beim Relais im Verstärker ). Kontrollieren wir also die erwähnten Punkte und falls alles i Ordnung ist, das Problem aber nicht behoben wurde, hat wie so oft der Fachmann Vorrang. Herumbasteln bringt hier gar nichts, vor allem wenn man von Elektrik und Verstärkern keine Ahnung hat.

Störung durch Adblocker erkannt!


Wikia ist eine gebührenfreie Seite, die sich durch Werbung finanziert. Benutzer, die Adblocker einsetzen, haben eine modifizierte Ansicht der Seite.

Wikia ist nicht verfügbar, wenn du weitere Modifikationen in dem Adblocker-Programm gemacht hast. Wenn du sie entfernst, dann wird die Seite ohne Probleme geladen.

Auch bei Fandom

Zufälliges Wiki